Homepage Wiki Forum Buy

GNUBLIN embedded GNU/Linux

Open source learning and training plattorm for embedded GNU / Linux
A projects from Hochschule Augsburg and embedded projects GmbH

Project homepage: http://www.gnublin.org
Wiki: http://wiki.gnublin.org
Aktuelle Zeit: Di 26. Sep 2017, 23:47

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Fr 25. Jan 2013, 18:11 
Offline

Registriert: So 20. Jan 2013, 10:52
Beiträge: 37
Hi,

ich habe vor ein paar Tagen den Gnublin Extended mit dem vorinstallierten Linux bekommen. An diesem habe ich nichts verändert. Ich wollte nun ein Programm in C++ mit der aus dem Wiki bekannten Crosscompiler Version ELDK 5.2.1 übersetzen was soweit auch noch funktioniert. Mit dem Notebook habe ich das Binary auf die Speicherkarte kopiert und beim Aufrufen des Programms erhalte ich die folgende Fehlermeldung:

./ServoGpio: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.14' not found (required by ./ServoGpio)

Ich vermute mal das liegt an irgendwelchen nicht zusammen passenden Bibliotheken. Kann mir vielleicht jemand einen Tipp geben wie ich das beheben kann ohne alles statisch Linken zu müssen.

Grüße
Alexander


Nach oben
 Profil  
 
BeitragVerfasst: Di 29. Jan 2013, 11:36 
Offline

Registriert: So 20. Jan 2013, 10:52
Beiträge: 37
Man fragt sich schon wozu man ein vorinstalliertes Linux braucht wenns dann zu dem Angebotenen Corosscompiler nicht passt. Nachdem keiner was weiß werd ich das halt auch wieder neu installieren müssen. :(


Nach oben
 Profil  
 
BeitragVerfasst: Do 31. Jan 2013, 13:59 
Offline

Registriert: Di 11. Sep 2012, 19:53
Beiträge: 44
Hi,

hab folgenden Link zu einem selben oder ähnlichen Problem gefunden. Vllt hilft es dir ja auch weiter.

http://ubuntuforums.org/showthread.php?t=808045

Mfg

Ed


Nach oben
 Profil  
 
BeitragVerfasst: Di 9. Dez 2014, 16:56 
Offline

Registriert: So 2. Mär 2014, 19:23
Beiträge: 21
Ist hier schon jemand weiter gekommen? Bei mir ist es allerdings GLIBCXX_3.4.15...

Stefan


Nach oben
 Profil  
 
BeitragVerfasst: Mo 30. Mär 2015, 12:53 
Offline

Registriert: Mo 30. Mär 2015, 12:10
Beiträge: 1
Nachdem keiner was weiß werd ich das halt auch wieder neu installieren müssen. :(..............???

_________________
34. http://www.solitaire-champ.com/


Nach oben
 Profil  
 
BeitragVerfasst: Do 19. Nov 2015, 09:54 
Offline

Registriert: Sa 12. Sep 2015, 08:42
Beiträge: 24
übersetzen was soweit auch noch funktioniert.
royal1688


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de